US Platform 1: Errors observed for AGMS (IM-12427)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 07:04 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 05:14 PST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 03:40 PST

Investigating

Qualys Cloud Platform Operations Team is investigating an issue that is causing failures for AGMS tasks, Add/Remove IPs, and Edit Asset Groups to fail, slowness on scan completion, errors during the generation of the reports.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-12427.
Posted Dec 15, 2025 - 03:30 PST
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), Policy Audit / Policy Compliance (PA / PC), Security Configuration Assessment (SCA), Vulnerability Management (VM)).