US Platform 4: Qualys Suite QWEB-10.18.2.0-1 Release Notification (CMB-142320)
Scheduled for May 24, 10:00 - 16:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 13, 2022 - 03:08 PDT
Scheduled
A new release of Qualys Suite QWEB-10.18.2.0-1 is scheduled to be released into production on Qualys US Platform4 on May 24th, 2022.

The deployment is completely transparent to users and will require no downtime.

Release Notes:
https://www.qualys.com/docs/release-notes/qualys-cloud-platform-10.18.2-release-notes.pdf

Ticket Reference for this activity: CMB-142320
Posted May 13, 2022 - 03:07 PDT
This scheduled maintenance affects: US Platform 4 (Policy Compliance (PC), Vulnerability Management (VM), Security Configuration Assessment (SCA)).