US POD 1, US POD 2, US POD 3, EU POD 1, EU POD 2, CA POD 1, IN POD 1: External WAS scans that are configured with custom or standard authentication are encountering an error (IM-12547)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 05:57 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2026 - 04:43 PDT

Monitoring

Fix has been deployed on EU1, EU2, CA, US1, US2, US3, and IN PODs. As this issue was observed after the Portal 3.23.1.0 Deployment, and for the rest of the pods fix will go alongside the Portal 3.23.1.0 Deployment as scheduled
Posted Mar 25, 2026 - 03:51 PDT

Update

Fix has been deployed on EU1, EU2, CA, US1, US2, US3 and IN POD. We will update once the fix is deployed on pending PODs.
Posted Mar 25, 2026 - 03:50 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 24, 2026 - 17:09 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 24, 2026 - 04:48 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 24, 2026 - 00:38 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 23:27 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 23:22 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 17:29 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2026 - 08:16 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2026 - 10:14 PDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 01:28 PDT

Update

We are continuing to investigate this issue.

Further updates will be shared as they become available. The ticket reference for this incident is IM-12547
Posted Mar 18, 2026 - 01:28 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue affecting external WAS scans configured with custom or standard authentication, which are encountering errors.

Further updates will be shared as they become available. The ticket reference for this incident is IM-12547
Posted Mar 17, 2026 - 00:59 PDT
This incident affected: AU Platform 1 (Web Application Scanning (WAS)), KSA Platform 1 (Web Application Scanning (WAS)), UK Platform 1 (Web Application Scanning (WAS)), US Platform 5 (Web Application Scanning (WAS)), AE Platform 1 (Web Application Scanning (WAS)), CA Platform 1 (Web Application Scanning (WAS)), US Platform 4 (Web Application Scanning (WAS)), IN Platform 1 (Web Application Scanning (WAS)), EU Platform 1 (Web Application Scanning (WAS)), EU Platform 3 (Web Application Scanning (WAS)), US Platform 1 (Web Application Scanning (WAS)), US Platform 2 (Web Application Scanning (WAS)), US Platform 3 (Web Application Scanning (WAS)), and EU Platform 2 (Web Application Scanning (WAS)).