EU Platform 3: WASUI Microservice 1.17.0.0 Release Notification (CMB-263279)
Scheduled for Oct 28, 10:00 - 14:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 23, 2024 - 03:34 PDT
Scheduled

CMB-263279

A new release of WASUI Microservice 1.17.0.0 is scheduled to be released into production. The deployment is completely transparent to users and no impact is expected.

Posted Oct 23, 2024 - 03:33 PDT
This scheduled maintenance affects: EU Platform 3 (Web Application Scanning (WAS)).