EU Platform 1: While switching from VM/PC module, users are unable to access Portal Apps and being redirected to login page.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved
Posted about 1 month ago. Apr 21, 2018 - 04:46 PDT
Investigating
While switching from VM/PC module, users are unable to access Portal Apps and being redirected to login page. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted about 1 month ago. Apr 21, 2018 - 02:00 PDT