US Platform 1 : High Portal Indexing lag (IM-5104)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 14:28 PST
Identified
Qualys Cloud Platform Operations has identified the issue that is causing an indexing delay on the Qualys US Platform 1. A fix is being implemented. Users will notice that information will take longer than expected time to be visible within AssetView, and Cloud Agent UI.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5104.
Posted Jan 13, 2021 - 01:45 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on the US Platform 1 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, and Cloud Agent UI.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-5104.
Posted Jan 12, 2021 - 18:04 PST
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV)).