US Platform 1: Service Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 23, 2018 - 03:23 PDT
Monitoring
A fix has been implemented and login is working now. We are monitoring the situation.
Posted 21 days ago. Oct 23, 2018 - 02:27 PDT
Investigating
Qualys Cloud Operations is investigating an incident that is causing the Qualys Cloud Platform to return Service Unavailable across all UI applications, as well as API endpoints. Updates will be provided as they become available.
Posted 21 days ago. Oct 23, 2018 - 01:57 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView (CERT), IT Asset Management (ITAM)).