US Platform 3: Unified Dashboard are not loading (IM-11970)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 14:47 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 11:17 PST

Update

We are continuing to investigate this issue.

If you are experiencing a slow login due to the Dashboard, as a workaround, you can log in directly using https://qualysguard.qg3.apps.qualys.com/fo/scan/scanList.php
Posted Mar 06, 2025 - 08:23 PST

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 08:21 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 06:58 PST

Investigating

Qualys Cloud Platform Operations is investigating an issue where Unified Dashboard are not loading on US Platform 3.

Further updates will be shared as they become available. IM reference is IM-11970.
Posted Mar 06, 2025 - 05:27 PST
This incident affected: US Platform 3 (Unified Dashboard (UD)).