EU Platform 2: Qualys Platform UI unavailable using VIP 2FA (IM-6068)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 01, 2021 - 02:37 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Users can access Qualys Platform UI using VIP 2FA. Further updates will be provided as they become available
Posted May 01, 2021 - 01:44 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing users not able to access the Qualys Cloud Platform EU 2 when using VIP 2-Factor Authentication. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-6068.
Posted May 01, 2021 - 00:53 PDT
This incident affected: EU Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Container Security (CS), CloudView (CV), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), CertView (CERT), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR), Security Analytics (SA)).