US Platform 3: UI/ API Login Failure (IM-8459)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 01, 2022 - 17:35 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing login failure on Qualys US Platform 3. Users will not be able to authenticate using UI/API. Further updates will be shared as they become available.
Ticket reference for this activity: IM-8459.
Posted Jan 01, 2022 - 17:09 PST
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).