US Platform 2: Cloud Agent Processing Backlog [IM-6092]
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 06, 2021 - 00:00 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent processing backlog on US Platform 2. A fix has been implemented and the delay in Cloud Agent processing is on a reducing trend.
Users may expect a delay in VM/PC data becoming available via the UI. Further updates will be shared as they become available.

Ticket reference for this incident: IM-6092
Posted May 04, 2021 - 23:19 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a Cloud Agent processing backlog on US Platform 2.

Users may expect a delay in VM/PC data becoming available via the UI.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-6092
Posted May 04, 2021 - 14:58 PDT
This incident affected: US Platform 2 (Cloud Agent (CA)).