EU Platform 2: VM and PC Agent Scan Processing Degradation (IM-5505)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:07 PST
Monitoring
Qualys Cloud Platform Operations has identified the issue causing degradation in VM and PC scan processing on Qualys EU Platform 2. A fix has been implemented and we are monitoring the results. Cloud Agent's latest VM and PC scan data will not be available in the VM, PC, AV, and CA modules. Users will notice a delay in the time it takes data captured via the agent's VM and PC scans to become available in the UI and Reports. Further updates will be shared as they become available.
Posted Mar 03, 2021 - 06:51 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing degradation in VM and PC scan processing on Qualys EU Platform 2. Cloud Agent's latest VM and PC scan data will not be available in the VM, PC, AV, and CA modules. Users will notice a delay in the time it takes data captured via the agent's VM and PC scans to become available in the UI and Reports. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5505.
Posted Mar 03, 2021 - 04:16 PST
This incident affected: EU Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Policy Compliance (PC)).