US Platform 1: PCI Scans got stuck during processing (IM-12473)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 06:33 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 05:31 PST

Identified

The issue has been identified, and a fix is being implemented.
Posted Jan 22, 2026 - 05:16 PST

Investigating

Qualys Cloud Platform Operations is investigating an issue that is causing PCI On-demand/Scheduled scans to stay in Launch Requested state and can't be processed so will be cancelling them. New scans are working as expected. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-12473
Posted Jan 22, 2026 - 04:51 PST
This incident affected: PCI Platform (PCI Platform).