US Platform 1, US Platform 2, US Platform 3, EU Platform 1, EU Platform 2, AU Platform 1, KSA Platform 1, CA Platform 1 : FIM scheduled report are missing from the Reports rules tab (IM-12611)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 04, 2026 - 02:05 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2026 - 17:21 PDT

Investigating

US Platform 1, US Platform 2, US Platform 3, EU Platform 1, EU Platform 2, AU Platform 1, KSA Platform 1, CA Platform 1 are currently experiencing issues where the FIM scheduled report are missing from the Reports rules tab. The Qualys Cloud Platform Operations team is actively investigating the issue.

Reference Incident: IM-12611
Posted Apr 28, 2026 - 03:13 PDT
This incident affected: KSA Platform 1 (File Integrity Monitoring (FIM)), EU Platform 1 (File Integrity Monitoring (FIM)), CA Platform 1 (File Integrity Monitoring (FIM)), US Platform 1 (File Integrity Monitoring (FIM)), US Platform 2 (File Integrity Monitoring (FIM)), US Platform 3 (File Integrity Monitoring (FIM)), EU Platform 2 (File Integrity Monitoring (FIM)), and AU Platform 1 (File Integrity Monitoring (FIM)).