EU Platform 1: Some VM/PC Scans Remaining in "Queued" status (IM-5459)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 21:29 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. The number of scans in the queued state has largely reduced. This incident will be monitored through resolution. Further updates will be shared as they become available.
Posted Feb 26, 2021 - 12:24 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in "Queued" status in UI for a long time. The scans are running fine in the backend. Further updates will be shared as they become available.


The ticket reference for this activity is IM-5459.
Posted Feb 26, 2021 - 09:11 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).