US POD 1 - Lag issue in processing VM scans
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 06:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 04:17 PST
Identified
Qualys VM Platform Operations has identified an issue with VM-scan event lag.

Users will notice delay in VM Scans.

Further updates will be shared as they become available.

Ticket reference for this activity is IM-11914.
Posted Jan 30, 2025 - 01:49 PST
This incident affected: US Platform 1 (VMDR Mobile, Vulnerability Management (VM), VMDR OT).