We are continuing to test the fix. It has been deemed that the platforms below that have switched status from DEGRADED to OPERATIONAL are not impacted.
Posted Feb 09, 2026 - 12:18 PST
Identified
Qualys Cloud Operations has identified an issue where Qualys Cloud Agents attempting to be installed with the Azure Extension are stuck in the provisioning stage of the lifecycle. This appears to be the result of installing agents from the Azure Details section of an Activation Key within our newest Activation Key Tab (new UI). As a workaround, please install new Azure agents from within the activation key tab of Agent Management within our normal UI instance. Qualys Cloud Operations has identified a fix and is currently being tested. The ticket reference for this incident is IM-12495
Posted Feb 09, 2026 - 12:08 PST
This incident affected: IN Platform 1 (Cloud Agent (CA)), US Platform 5 (Cloud Agent (CA)), US Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), EU Platform 1 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), CA Platform 1 (Cloud Agent (CA)), US Platform 4 (Cloud Agent (CA)), AE Platform 1 (Cloud Agent (CA)), AU Platform 1 (Cloud Agent (CA)), KSA Platform 1 (Cloud Agent (CA)), EU Platform 3 (Cloud Agent (CA)), and UK Platform 1 (Cloud Agent (CA)).