Qualys EU Platform 2 IT Asset Management(ITAM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 04, 2018 - 06:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Oct 04, 2018 - 06:12 PDT
Identified
A new update for the IT Asset Management(ITAM) module is scheduled to be released into production on the Qualys EU Platform 2 on October 4 , 2018 for 4 hrs starting 2:00 hrs PT . The IT Asset Management(ITAM) module will not be functional during this period
Posted 18 days ago. Oct 04, 2018 - 01:53 PDT
This incident affected: EU Platform 2 (IT Asset Management (ITAM)).