IN Platform 1: PC - UI services are impacted( IM-12578)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 02:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 00:51 PDT

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 00:45 PDT

Investigating

The Qualys Cloud Operations Team is investigating the issue causing access to the Policy Audit UI.

Ticket reference for this activity: IM-12578
Posted Apr 08, 2026 - 23:43 PDT
This incident affected: IN Platform 1 (Policy Audit (PA)).