IN Cloud Platform 1: Portal Applications Unavailable (IM-3149)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 01:41 PST
Monitoring
Qualys Cloud Platform team has identified the issue and the fix has been applied. We will continue to monitor the issue.
Posted Jan 08, 2020 - 11:10 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Portal Applications on IN Platform 1 to be unavailable. Further updates will be shared as they become available.
Posted Jan 08, 2020 - 11:05 PST
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView, Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS)).