US Platform 1,2,3, EU Platform 2, KSA Platform 1: Azure connectors are stuck in Queued state (IM-11894)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 11:44 PST
Investigating
Qualys Cloud Platform Operations team is investigating an issue with the Azure Connectors in AssetView, which are getting stuck in a "Queued" status in the UI.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-11894.
Posted Jan 14, 2025 - 17:27 PST
This incident affected: US Platform 2 (AssetView (AV)), US Platform 1 (AssetView (AV)), US Platform 3 (AssetView (AV)), EU Platform 2 (AssetView (AV)), and KSA Platform 1 (AssetView (AV)).