US Platform 2: CertView Scan status as Waiting for results (IM-5078)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 19:23 PST
Monitoring
Qualys Cloud Platform Operations are continuing to monitor an issue causing CertView Scan status as waiting for results in the certview tab even though the scan is completed on US Platform 2. The delay for scan results availability in the certview tab will be reduced as time progresses.

Further updates will be shared as they become available.
Posted Jan 07, 2021 - 13:59 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing CertView Scan status as waiting for results in the certview tab eventhough the scan is completed on US Platform 2.

Further updates will be shared as they become available.
Posted Jan 07, 2021 - 10:12 PST
This incident affected: US Platform 2 (Cert View (CERT)).