US Cloud Platform 2: Degraded Performance in FIM/IOC/CV/CERT/AI/PM/CS modules. (IM-3416)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 12:20 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the Backlog for Indication of Compromise (IOC) module is on reducing trend, Users will notice a delay in the time it takes data to become available in the UI. Further updates will be shared as they become available.
Posted Mar 12, 2020 - 00:34 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the issue with Cert View (CERT) module has been remediated. Backlog for Indication of Compromise (IOC) module is on reducing trend, Users will notice a delay in the time it takes data to become available in the UI. Further updates will be shared as they become available.
Posted Mar 11, 2020 - 11:29 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the issue with Cert View (CERT) module has been remediated. Backlog for Indication of Compromise (IOC) module is on reducing trend, Users will notice a delay in the time it takes data to become available in the UI. Further updates will be shared as they become available.
Posted Mar 11, 2020 - 03:05 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the issue with Cert View (CERT) module has been remediated. Backlog for Indication of Compromise (IOC) module is on reducing trend, Users will notice a delay in the time it takes data to become available in the UI. Further updates will be shared as they become available.
Posted Mar 09, 2020 - 23:42 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action and the backlog for Indication of Compromise (IOC) and Cert View (CERT) modules are on reducing trend, Users will notice a delay in the time it takes data to become available in the UI. Further updates will be shared as they become available.
Posted Mar 09, 2020 - 22:18 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the issue with CloudView (CV) module has been remediated. We are continuing to work on the fix for Indication of Compromise (IOC) and Cert View (CERT) modules and for these modules, Users will notice a delay in the time it takes data to become available in the UI. Further updates will be shared as they become available.
Posted Mar 09, 2020 - 00:21 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the issue with File Integrity Monitoring /Asset Inventory ( AI)/Patch Management (PM) and Container Security (CS) modules has been remediated.We are continuing to work on the fix for Indication of Compromise (IOC)/CloudView (CV) and Cert View (CERT) modules and for these modules,Users will notice a delay in the time it takes data to become available in the UI and several product functions such as addition/deletion of assets, job/incident creation might fail. Further updates will be shared as they become available.
Posted Mar 08, 2020 - 23:21 PDT
Identified
Qualys Cloud Platform Operations has identified an issue causing a degraded performance in File Integrity Monitoring (FIM)/Indication of Compromise (IOC)/CloudView (CV)/Cert View (CERT)/Asset Inventory ( AI)/Patch Management (PM) and Container Security (CS) modules and is working on the fix.Users will notice a delay in the time it takes data to become available in the UI and several product functions such as addition/deletion of assets, job/incident creation might fail. Further updates will be shared as they become available.
Posted Mar 08, 2020 - 09:50 PDT
Update
Qualys Cloud Platform Operations continues to investigate an issue causing a degraded performance in File Integrity Monitoring (FIM)/Indication of Compromise (IOC)/CloudView (CV)/Cert View (CERT)/Asset Inventory ( AI)/Patch Management (PM)
and Container Security (CS) modules. Users will notice a delay in the time it takes data to become available in the UI and several product functions such as addition/deletion of assets, job/incident creation might fail. Further updates will be shared as they become available.
Posted Mar 07, 2020 - 22:42 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a degraded performance in File Integrity Monitoring (FIM)/Indication of Compromise (IOC)/CloudView (CV)/Cert View (CERT)/Asset Inventory ( AI)/Patch Management (PM)
and Container Security (CS) modules. Users will notice a delay in the time it takes data to become available in the UI and several product functions such as addition/deletion of assets, job/incident creation might fail. Further updates will be shared as they become available.
The ticket reference for this activity is IM-3416.
Posted Mar 07, 2020 - 22:27 PST
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Total Cloud, Container Security (CS), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Patch Management (PM)).