EU Platform 2: CSV /XML Formats Report Download and Deletion failure in WAS, SAQ and MDS Modules (IM-3810)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 21, 2020 - 15:16 PDT
Monitoring
Qualys Cloud Platform Operations has applied a fix for the issue causing CSV/XML report download and deletion failure in WAS, SAQ, MDS modules. We are monitoring the results. Further updates will be shared as they become available.
Posted May 21, 2020 - 08:13 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing CSV/XML report download and deletion failure in WAS, SAQ, MDS modules and fix is being released in Portal-3.0.1.0-7. The deployment is in progress. Further updates will be shared as they become available. The ticket reference for this activity is IM-3810.
Posted May 21, 2020 - 05:18 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing CSV/XML report download and deletion failure in WAS, SAQ, MDS modules and we are planning to deploy a hotfix. Further updates will be shared as they become available. The ticket reference for this activity is IM-3810.
Posted May 20, 2020 - 22:45 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing CSV/XML report download and deletion failure in WAS, SAQ, MDS modules and a fix is in progress. Further updates will be shared as they become available. The ticket reference for this activity is IM-3810.
Posted May 20, 2020 - 03:40 PDT
Update
Qualys Cloud Platform Operations continues to investigate the issue causing CSV and XML report download failure in WAS. Further updates will be shared as they become available.
Posted May 19, 2020 - 22:30 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing CSV and XML report download in WAS. Further updates will be shared as they become available.
Ticket reference for this activity is IM-3810.
Posted May 19, 2020 - 17:46 PDT
This incident affected: EU Platform 2 (Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Malware Detection (MD)).