US Platform 2: Container Security (CS) Delay In Scan Processing (IM-12182)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 10:25 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2025 - 15:47 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 within Container Security (CS) where users may experience a delay in scan processing for containers. Further updates will be shared as they become available.
The incident ticket for reference is IM-12182.
Posted Jul 07, 2025 - 08:53 PDT
This incident affected: US Platform 2 (Container Security (CS)).