US Platform 2: Some of the VM/PC Scans are in Queued status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2018 - 17:00 PDT
Identified
Qualys Cloud Platform Operations has identified the issue, and has taken corrective action. The backlog of VM/PC Scans halted in Queued status is dropping. Further updates will be shared as they become
Posted 19 days ago. Oct 03, 2018 - 03:07 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to remain in Queued status, when they are actually running OR Finished.Further updates will be shared as they become available.
Posted 20 days ago. Oct 02, 2018 - 23:22 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)).