EU Platform 2: Global IT Asset Inventory (AI) UI Unavailable ( IM-6790 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 02:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2021 - 00:45 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Users can now access the Global IT Asset Inventory (AI) module. Further updates will be provided as they become available.

Ticket reference for this activity: IM-6790.
Posted Jul 13, 2021 - 00:45 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 2 Global IT Asset Inventory (AI) UI to be inaccessible or extremely slow for users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-6790.
Posted Jul 13, 2021 - 00:14 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).