US Platform 3: CSAM/GAV module is unable to load properly ( IM-11814)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 14:40 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix and are monitoring the results.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11814
Posted Nov 08, 2024 - 13:21 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue preventing the Global AssetView (GAV) /CyberSecurity Asset Management (CSAM) module from loading properly.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11814
Posted Nov 08, 2024 - 13:19 PST
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).