UK Platform 1: Slowness while Logging into the UI (IM-11650)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 08:29 PDT
Update
Qualys Cloud Platform Operations is currently investigating an an issue causing slowness during login on Qualys UK Platform 1.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11650.
Posted Jun 27, 2024 - 08:20 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an an issue causing slowness during login on Qualys UK Platform 1.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-11650.
Posted Jun 27, 2024 - 08:16 PDT
This incident affected: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Total Cloud, Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Malware Detection (MD), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), File Integrity Monitoring (FIM), SaaS Detection and Response (SDR), Network Passive Sensor (PS), Security Configuration Assessment (SCA), Out-of-Band Configuration Assessment (OCA), VMDR Mobile, Unified Dashboard (UD), Endpoint Detection and Response (EDR), Connector Centralization, Custom Assessment and Remediation (CAR), Qualys Flow (QFLOW), VMDR OT).