US Platform 2: Error while launching scan (IM-5515)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 04:20 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing error while launching a scan and we are monitoring the results.
Further updates will be shared as they become available.
Posted Mar 04, 2021 - 00:56 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where users would see an error while launching a scan: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.
The ticket reference for this activity is IM-5515.
Posted Mar 04, 2021 - 00:43 PST
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS), Malware Detection (MD), Cert View (CERT)).