US Platform 1 & 3: UI Intermittently Inaccessible (IM-11046)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 06:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 01:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 01:09 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue causing the US Platform 1 & 3 UI to be intermittently inaccessible for the users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-11046
Posted Jun 06, 2023 - 00:46 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM)) and US Platform 3 (Vulnerability Management (VM)).