We are continuing to monitor for any further issues.
Posted Aug 03, 2026 - 13:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 16:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2026 - 07:52 PDT
Identified
Qualys Cloud Platform Operations team has identified the issue and is working on a fix for it, which is causing an indexing delay on the Qualys EU Platform 2. Users will notice that information takes longer than expected to become visible in AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Posted Jul 29, 2026 - 10:24 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys EU Platform 2. Some users may notice that VM and PC data is taking longer than expected to be visible within AV, AI New VM Dashboard, and Cloud Agent UI.
Dynamic tag evaluation may also get impacted due to this.
Further updates will be shared as they become available.