US Platform 2: High Portal-Indexing lag [IM-12489]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 21:23 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 20:28 PST

Identified

Qualys Cloud Platform Operations is currently investigating an issue on the US Platform 2 that is causing an indexing delay.

Users will notice that information will take longer than expected to appear in AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, and Unified Dashboard.

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12489.
Posted Feb 04, 2026 - 19:44 PST
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).