US Platform 1: WAS Scans Error-Out with External Scanners (IM-12176)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 02:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 00:09 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2025 - 23:35 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 23:35 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US Platform 1, causing some of the WAS external scanner Scans to go into "Error" status. Further updates will be shared as they become available.

The ticket reference for this activity is: IM-12176
Posted Jul 02, 2025 - 23:33 PDT
This incident affected: US Platform 1 (Web Application Scanning (WAS)).