UK Platform 1: Scan Data Processing Stuck (IM-12781)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 07:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 04:14 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys UK Platform 1, where scan data processing has completely stopped. As a result, newly collected scan data is not being processed or reflected in the UI. Users may observe that information is not being updated across AssetView, VM Dashboard, Cloud Agent, CSAM/GAV, Policy Audit, Web Application Scanning, and Unified Dashboard. Our teams are actively working to restore scan data processing. Further updates will be provided as more information becomes available.
Posted Jul 22, 2026 - 03:45 PDT
This incident affected: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Policy Audit (PA), Vulnerability Management (VM), Web Application Scanning (WAS), Security Configuration Assessment (SCA), Unified Dashboard (UD)).