US Platform 1: UI/API Unavailable (IM-4199)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 18:21 PDT
Monitoring
Qualys Cloud Platform Operations has implemented corrective action and UI/API functionality has been restored. The team will continue monitoring the issue through resolution. Further updates will be shared as they become available.
Posted Jul 28, 2020 - 16:08 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 1 UI/API to be inaccessible with the error: "An error has occurred and the Qualys Service cannot process your request. If this condition continues, please contact Qualys Support." Further updates will be shared as they become available.

Ticket reference for this incident: IM-4199.
Posted Jul 28, 2020 - 15:43 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)) and US Platform 4 (Cloud Agent (CA)).