US Platform 2: UI/API is Unavailable. (IM-5094)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 03:42 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action and both UI/API are available. This incident will be monitored through resolution. Further updates will be shared as they become available.
Posted Jan 10, 2021 - 01:49 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 2 UI/API to become unavailable. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5094.
Posted Jan 10, 2021 - 00:35 PST
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Container Security (CS), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Cert View (CERT), CloudView (CV), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)).