US Platform 2: Some of the VM/PC Scans in "Queued"/"Loading" status (IM-4427)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 19:29 PDT
Identified
Qualys Cloud Platform Operations has taken corrective action and the number of scans in the loading state is on a reducing trend. Further updates will be shared as they become available.
Posted Sep 10, 2020 - 09:40 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in "Queued"/"Loading" status in UI for a long time. The scans are running fine in the backend. Further updates will be shared as they become available.

The ticket reference for this activity is IM-4427.
Posted Sep 10, 2020 - 08:57 PDT
This incident affected: US Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).