US Platform 1: UI/ API Login Failure (IM-5481)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 04:47 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action, users will no longer experience UI/API login failures. This incident will be monitored through resolution. Further updates will be shared as they become available.
Posted Feb 28, 2021 - 00:59 PST
Identified
Qualys Cloud Platform Operations has taken corrective action, users will no longer experience UI/API login failures. This incident will be monitored through resolution. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5481.
Posted Feb 28, 2021 - 00:58 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action, users will no longer experience UI/API login failures. This incident will be monitored through resolution. Further updates will be shared as they become available.
Posted Feb 28, 2021 - 00:56 PST
Update
Qualys Cloud Platform Operations is continuing to investigate an issue causing the US Platform 1 UI/API to be inaccessible. Users will not be able to authenticate using UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5481.
Posted Feb 28, 2021 - 00:24 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 1 UI/API to be inaccessible. Users will not be able to authenticate using UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5481.
Posted Feb 27, 2021 - 23:16 PST
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)) and US Platform 4 (Cloud Agent (CA)).