All Shared Platforms: Cloud Agents Not Provisioning (IM-12247)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 12:38 PDT

Identified

Our Qualys Cloud Operations team has identified an issue preventing cloud agents from provisioning properly on the shared platforms. A hot fix has been verified and is currently being deployed to production. Customers on AE, AU, EU and IN platforms will remain impacted as the fix is currently being scheduled for deployment but will be completed soon. All other major platforms have been updated and are currently under monitoring. The incident ticket for reference is IM-12247.
Posted Aug 14, 2025 - 09:18 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA)), US Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), EU Platform 1 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), CA Platform 1 (Cloud Agent (CA)), US Platform 4 (Cloud Agent (CA)), AE Platform 1 (Cloud Agent (CA)), AU Platform 1 (Cloud Agent (CA)), KSA Platform 1 (Cloud Agent (CA)), EU Platform 3 (Cloud Agent (CA)), and UK Platform 1 (Cloud Agent (CA)).