Multiple PODs UK1,US1,EU1,EU2,AE1: Intermittent Application crashing while editing widgets in dashboard (IM-12077)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 09, 2025 - 05:21 PDT

Update

A fix has been implemented, and we are currently monitoring the situation.
Posted May 08, 2025 - 06:44 PDT

Update

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 06:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 06:42 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 12:26 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 11:38 PDT

Investigating

The Qualys Cloud Platform Operations team are currently investigating an issue with intermittent application crashing when trying to edit widgets. We observed that refreshing the browser fixes the issue as a workaround. Further updates will be shared as they become available.
Posted May 07, 2025 - 11:01 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Container Security (CS), Patch Management (PM), Vulnerability Management (VM), Web Application Scanning (WAS), VMDR OT), EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Patch Management (PM), Vulnerability Management (VM), Web Application Scanning (WAS), VMDR OT), EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Container Security (CS), Patch Management (PM), Vulnerability Management (VM), Web Application Scanning (WAS), VMDR OT), AE Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Container Security (CS), Patch Management (PM), Vulnerability Management (VM), Web Application Scanning (WAS), VMDR OT), UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Container Security (CS), Patch Management (PM), Vulnerability Management (VM), Web Application Scanning (WAS), VMDR OT), and EU Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Container Security (CS), Patch Management (PM), Vulnerability Management (VM), Web Application Scanning (WAS), VMDR OT).