US Platform 1: Asset data are not visible within Container Security module. (IM-2858)
Incident Report for Qualys, Inc.
Resolved
Asset data are now visible within Container Security Module. This incident has been resolved
Posted Nov 12, 2019 - 16:22 PST
Update
Qualys Cloud Platform Operations is continuing the rebuilding of indexes used for displaying Container Security data in dashboards and APIs. Qualys Engineering has developed a patch which has improved the indexing performance. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. Further information will be provided as soon as it becomes available.
Posted Nov 11, 2019 - 13:50 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 10, 2019 - 21:55 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 09, 2019 - 21:32 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 09, 2019 - 01:35 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 08, 2019 - 21:21 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 08, 2019 - 17:13 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 08, 2019 - 14:00 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes. Work on container-data indexes continues, while the rest of the data is successfully reindexed. New scan data is continuing to be processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 08, 2019 - 11:00 PST
Update
Qualys Cloud Platform Operations is continuing to work on rebuilding indexes used for displaying Container Security data in dashboards and APIs. We have confirmed that new scan data is being processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is no longer available due to extenuating circumstances, however, further information will be provided as soon as it becomes available.
Posted Nov 08, 2019 - 07:24 PST
Monitoring
Qualys Cloud Platform Operations is working on rebuilding indexes used for displaying Container Security data in dashboards and APIs. We have confirmed that new scan data is being processed and displayed while older scan data is appearing as it is reindexed. ETA for Dashboard recovery is expected to take around 18 hours.
Posted Nov 07, 2019 - 18:13 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 16:02 PST
Investigating
Qualys Cloud Platform Operations continues to make progress on this incident. New events are processing in the UI. Dashboard recovery is in progress and we will continue to provide hourly updates until resolution.
Posted Nov 07, 2019 - 15:55 PST
Update
Qualys Cloud Platform Operations has enabled UI services while continuation of rebuilding indexes used for displaying Container Security data in dashboards and APIs is ongoing. No data has been lost, and vulnerability data continues to be processed which should be visible in the Container Security UI. An ETA for dashboard recovery is not yet available, but we will provide hourly updates until the process is complete.
Posted Nov 07, 2019 - 14:26 PST
Update
Qualys Cloud Platform Operations is working on rebuilding indexes used for displaying Container Security data in dashboards and APIs. No data has been lost, and vulnerability data continues to be processed. An ETA for dashboard recovery is not yet available, but we provide hourly updates until the process is complete.
Posted Nov 07, 2019 - 13:41 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing Asset data to not be visible within the Container Security application and solutions are being investigated. Container Security dashboards are also presenting an error. Further updates will be shared as they become available. (IM-2858)
Posted Nov 07, 2019 - 10:19 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Asset data to not be visible within Container Security applications. Customers will also see that Dashboards are presenting an error. Further updates will be shared as they become available. (IM-2858)
Posted Nov 07, 2019 - 02:42 PST
This incident affected: US Platform 1 (Container Security (CS)).