US Platform 1: Scan stuck in loading state
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 05, 2019 - 08:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 05, 2019 - 07:28 PDT
Investigating
Qualys Cloud Operations is investigating an issue with scans stuck in loading state. Further updates will be shared when they become available.
Posted 4 months ago. Jun 05, 2019 - 06:30 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM)).