US Platform 3: Container Security (CS) Users may experience a delay in sensor provisioning and scanning for containers and images(IM-12733)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 08:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 06:04 PDT

Investigating

Qualys Cloud Platform Operations has identified the issue and is currently working on a fix. All recent scans of containers and images are functioning as expected, and the latest data is now accessible. Further updates will be shared as they become available.
Posted Jun 29, 2026 - 22:13 PDT
This incident affected: US Platform 3 (Container Security (CS)).