US Platform 1: Cloud Agent VM Indexing Delay (IM-2794)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 05:16 PST
Monitoring
The data is getting indexed without delay in Cloud Agent and Asset View UI. This incident is under monitoring.
Posted Nov 09, 2019 - 04:39 PST
Update
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent VM data to be delayed from displaying within the Asset View and Cloud Agent UI. The data is available within VM and PC and should appear within Reports and API outputs. The data indexing delay has reduced to less than 2 hours, processing rates are continuing to increase and lag is on a downward trend. Further updates will be shared as they become available.
Posted Nov 09, 2019 - 01:40 PST
Update
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent VM data to be delayed from displaying within the Asset View and Cloud Agent UI. The data is available within VM and PC and should appear within Reports and API outputs. The data indexing is currently delayed by 2 hours, processing rates are continuing to increase and lag is on a downward trend. Further updates will be shared as they become available.
Posted Nov 08, 2019 - 21:19 PST
Update
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent VM data to be delayed from displaying within the Asset View and Cloud Agent UI. The data is available within VM and PC and should appear within Reports and API outputs. The data indexing is currently delayed by 3 hours, processing rates are continuing to increase and lag is on a downward trend. Further updates will be shared as they become available.
Posted Nov 08, 2019 - 15:40 PST
Update
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent VM data to be delayed from displaying within the Asset View and Cloud Agent UI. The data is available within VM and PC and should appear within Reports and API outputs. The data indexing is currently delayed by 6-7 hours, processing rates are continuing to increase and lag is on a downward trend. Further updates will be shared as they become available.
Posted Nov 08, 2019 - 14:00 PST
Update
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent VM and PC data to be delayed from displaying within the Asset View and Cloud Agent UI. The data is available within VM and PC and should appear within Reports and API outputs. The data indexing is currently delayed by 7 hours, processing rates are increasing and lag is on a downward trend. Further updates will be shared as they become available.
Posted Nov 08, 2019 - 11:35 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing Cloud Agent VM data to be delayed from displaying within the Asset View and Cloud Agent UI. The data is available within VM and PC and should appear within Reports and API outputs. The data indexing is gradually reducing and further corrective action will occur through resolution. Further updates will be shared as they become available.
Posted Nov 07, 2019 - 21:40 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Cloud Agent VM data to not appear within the Asset View and Cloud Agent UI. This data is available within VM and PC and should appear on report and API output. The data indexing is currently delayed by 7-8 hours, and the team is increasing processing capacity to mitigate the backlog. Updates will be provided ASAP.
Posted Nov 07, 2019 - 15:37 PST
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV)).