US Platform3: Delay in the data to be displayed in EDR UI (IM-7090)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 22:39 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing data to not get displayed in EDR UI on Qualys US Platform 3. The delay is gradually reducing and we are continuing to monitor the results. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-7090
Posted Sep 04, 2021 - 06:06 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing data to not get displayed in EDR UI on Qualys US Platform 3. The delay is gradually reducing and we are continuing to monitor the results. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-7090
Posted Sep 03, 2021 - 04:20 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing data to not get displayed in EDR UI on Qualys US Platform 3 and we are monitoring the results. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-7090
Posted Sep 02, 2021 - 17:36 PDT
Update
Qualys Cloud Platform Operations are continuing to work on a fix for the issue causing a delay in the data to get displayed in EDR UI. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-7090
Posted Sep 02, 2021 - 03:35 PDT
Update
Qualys Cloud Platform Operations are still working on the fix for the issue causing a delay in the data to get displayed in EDR UI. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-7090
Posted Sep 01, 2021 - 02:22 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing a delay in the data to get displayed in EDR UI on Qualys US Platform 3 and are working on the fix. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-7090
Posted Aug 31, 2021 - 03:20 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a delay in the data to get displayed in EDR UI on Qualys US Platform 3. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-7090
Posted Aug 30, 2021 - 22:08 PDT
This incident affected: US Platform 3 (Endpoint Detection and Response (EDR)).