EU Platform 2: Some VM/PC Scans Remaining in "Queued" status (IM-8540)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 05:59 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 03:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 03:55 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in "Queued" status in UI for a long time. The scans are running fine in the backend. Further updates will be shared as they become available.
Ticket reference for this activity: IM-8540.
Posted Jan 11, 2022 - 03:12 PST
This incident affected: EU Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).