UK Platform 1: Delay in loading File Integrity Monitoring (FIM) Portal Application [IM-12635]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 10, 2026 - 02:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2026 - 19:17 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue where the File Integrity Monitoring (FIM) modules on UK Platform 1 take a long time to load.

Further updates will be provided as they become available.

The ticket reference for this incident is IM-12635.
Posted May 09, 2026 - 15:32 PDT
This incident affected: UK Platform 1 (File Integrity Monitoring (FIM)).