US Platform 2 : GCP AV stuck in Synchronizing (IM-12070)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 06, 2025 - 17:18 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2025 - 17:33 PDT

Update

The Qualys Operations team is continuing to investigate this issue. Root Cause has not yet been identified. Further updates will be shared when available.
Posted May 05, 2025 - 09:57 PDT

Investigating

US Platform 2 is currently experiencing an issue with GCP AV Connectors stuck in a synchronizing state.
The Qualys Operations team is investigating the issue.
Posted May 05, 2025 - 07:38 PDT
This incident affected: US Platform 2 (Total Cloud).