AE Platform 1: Qualys Platform UI unavailable using VIP 2FA (IM-10566)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 03:23 PST
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Users can access Qualys Platform UI using VIP 2FA. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-10566.
Posted Nov 18, 2022 - 01:01 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue where the users are unable to access Qualys Cloud Platform AE 1 when using VIP 2-Factor Authentication. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-10566.
Posted Nov 17, 2022 - 23:08 PST
This incident affected: AE Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), Unified Dashboard (UD), Custom Assessment And Remediation (CAR), Connector Centralization).